Difference between revisions of "Talk:Wget with Lua hooks"

From Archiveteam
Jump to: navigation, search
(Created page with "==Compiling wget-lua in Ubuntu== For get-wget-lua.sh to succeed in Ubuntu 14.04 I needed: sudo apt-get install libgnutls libgnutls-dev libgnutls-dev flex lua5.1 liblua5.1-0 l...")
 
(excess precision)
Line 1: Line 1:
 
==Compiling wget-lua in Ubuntu==
 
==Compiling wget-lua in Ubuntu==
 
For get-wget-lua.sh to succeed in Ubuntu 14.04 I needed:
 
For get-wget-lua.sh to succeed in Ubuntu 14.04 I needed:
  sudo apt-get install libgnutls libgnutls-dev libgnutls-dev flex lua5.1 liblua5.1-0 liblua5.1-0-dev
+
  sudo apt-get install libgnutls libgnutls-dev libgnutls-dev flex lua5.1 liblua5.1 liblua5.1-dev
 
--[[User:Nemo_bis|Nemo]] 13:19, 13 June 2016 (EDT)
 
--[[User:Nemo_bis|Nemo]] 13:19, 13 June 2016 (EDT)

Revision as of 17:20, 13 June 2016

Compiling wget-lua in Ubuntu

For get-wget-lua.sh to succeed in Ubuntu 14.04 I needed:

sudo apt-get install libgnutls libgnutls-dev libgnutls-dev flex lua5.1 liblua5.1 liblua5.1-dev

--Nemo 13:19, 13 June 2016 (EDT)