Talk:Wget with Lua hooks

From Archiveteam
Revision as of 17:19, 13 June 2016 by Nemo bis (talk | contribs) (Created page with "==Compiling wget-lua in Ubuntu== For get-wget-lua.sh to succeed in Ubuntu 14.04 I needed: sudo apt-get install libgnutls libgnutls-dev libgnutls-dev flex lua5.1 liblua5.1-0 l...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Compiling wget-lua in Ubuntu

For get-wget-lua.sh to succeed in Ubuntu 14.04 I needed:

sudo apt-get install libgnutls libgnutls-dev libgnutls-dev flex lua5.1 liblua5.1-0 liblua5.1-0-dev

--Nemo 13:19, 13 June 2016 (EDT)